Ernie Ball 6166 Volume Pedal , Probleme mit dem VP Cord Spring Kit

Amp / Effektgeräte selbst bauen oder reparieren
Antworten
Benutzeravatar
HarryR
Planer
Beiträge: 60
Registriert: 18.08.2017, 13:53

Ernie Ball 6166 Volume Pedal , Probleme mit dem VP Cord Spring Kit

#1

Beitrag von HarryR » 04.07.2024, 20:33

Hallo zusammen,

ich habe mir ein gebrauchtes Ernie Ball 6166 Volume Pedal zugelegt.

War recht günstig, "nur" die Zugseile mussten erneuert werden.

Also habe ich mir flugs das "VP Cord Spring Kit besorgt" ...

Ich bin handwerklich eigentlich recht geschickt und geduldig, aber der Einbau des
VP Cord Spring Kit war etwas, dass sogar einen Stoiker wie mich zur Weißglut bringt :D

Anyway, nach einigen Fehlversuchen und mehrmaligem Betrachten eines Tutorials
https://www.youtube.com/watch?v=rjia5owkBuI
habe ich es doch noch hinbekommen ...

ABER, leider relativ ist er Spaß relativ schnell vorbei, da das Pedal nach einigen Auf und Abs nicht mehr (nach hinten = Mimimum)
durchgedrückt werden kann. Also wie im Tutorial kurz die Feder entspannt, neu justiert und leider geht das dann wieder von vorne los.

Ich brauche Hilfe, denn ich verstehe nicht, was da los ist. Auch eingehendes Beobachten der gesamten Mechanik
während ich das Pedal bewege, zeigt nicht, wo das Problem liegt,
geschweige denn, wie es zu lösen wäre.

Hat hier im Forum jemand Erfahrungen, die mir weiter helfen könnten ?

Danke und Grüße
„So lange Pi nicht zu Ende berechnet ist, ist der Kreis für manchen nicht geschlossen“

Antworten

Zurück zu „Amp-/Effektgerätebau“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste